
Case Study 1: Piezoelectric Rectangular Plate 
 
 
PROBLEM - 3D Rectangular Plate, k31 Mode, PZT4, 40mm x 6mm x 1mm  
 
 
GOAL  
 
Evaluate the operation of a piezoelectric rectangular plate having electrodes in the top and bottom large 
surfaces and polarized in the thickness mode. The operation is evaluated in the transversal direction, i.e. 
k31-mode. The size of the plate is 40mm x 6mm x H=1mm. The piezoelectric plate is made of PZT4 
material. 
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Figure C1.1. Piezoelectric Rectangular Plate. 
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GEOMETRY/DRAWING 
 

1. Start GiD  
 
ATILA uses the GiD interface to create, modify, and setup simulations. This example will cover some 
GID basics while introducing ATILA’s powerful features. 
 
Open GiD using the Desktop shortcut, you will see the work area, menus, and icons as shown in Figure 
C1.2. GiD/ATILA is ready to use when opened. The creation of file names etc occurs when the file is 
saved, anything not saved is discarded when GiD is closed. 
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Figure C1.2. GiD work area with menus (top bar) and icons (vertical bars). 

 
 



2. Create Surface  
 
Alternative 1: Using the top drop menus 
 

Geometry → Create → Object → Rectangle → Enter first corner point  → 0,0 → 
Enter second corner point → 40,6 → Enter 

 
This example will be creating and simulating a Rectangular Plate Piezo. GiD works within a coordinate 
system, therefore, creating geometry requires entering coordinates.  The example is a rectangle. Begin by 
clicking the top level menu Geometry → Create → Object → Rectangle. See Figure C1.3, left. 
 
Note: The creation of geometry using the object menu simplifies the process, for example the creation of 
the rectangle in the example will require the input of 2 corners rather than the creation of 4 lines. 
 
After selecting the Rectangle option, the GiD Command line will display the plane of creation and the 
request  to Enter first corner point of the rectangle (see Figure C1.3, right-top). Selection of any point is 
possible, however, be aware that everything builds from here so choose wisely. For this example, the 
coordinates (0,0) are used. Then, press Enter.  
 
GiD will request the coordinates for the second corner, Enter second corner point. For this example enter 
(40,6), press Enter. This step can be seen in Figure C1.3, right-bottom. 
 

 

 

Figure C1.3. Create Rectangle using menus and command entry line. 
 



Alternative 2: Using the vertical Shortcut Icons Bar 
 
To create the rectangle using the icons, Click  ,  the object icon drop menu will appear, click the 
rectangle icon   , (the same requests appear in the Command line window) enter first corner 
coordinates (0,0), press enter, enter second corner coordinates (40,6),  press enter. This sequence is shown 
in Figure C1.4. 
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Figure C1.4. Create Rectangle using Icons and command entry line. 

 
The Rectangle has been created as seen in Figure C1.5. Note that the object lines are shown in blue. GiD 
automatically creates surfaces, shown in magenta. 
 
Note:  GiD’s default color scheme is Point = Black, Line = Blue, Surface = Magenta, Volume = Cyan 

 

 
Figure C1.5. Rectangle created. The surface is in magenta color while the rectangle lines are in blue. 

 
Note: GiD creates the rectangle and asks for additional inputs to continue creating additional rectangles. 
Press ESC (or the middle mouse button) to quit object creation.  
 



3. Create Volumes Using Copy 
 
Utilities → Copy → Surfaces → Translate → Enter first point  → 0,0,0 → Enter 
second point → 0,0,1.0 → Duplicate Entities → Do Extrude Volumes → Select → 
Finish 

 
There are several ways to create the volume. In this example, the Copy function is used. Copy allows the 
extrusion of the bottom surface and creates the full volume of the plate. An alternative option, not used in 
this example, is to create the individual lines at the corners and add the lines to complete the 3D model. 
This option also requires the creation of the surfaces and volumes. 
 
Click Utilities →  Copy. The Copy menu appears as illustrated in Figure C1.6, right.  
                                                    
In the Copy menu, select Entities type: Surfaces and Translation for the type of Transformation. For this 
example, the First Point coordinate is the default value, i.e (0,0,0), the Second Point is the thickness of the 
plate, in this example 1mm, i.e. the Second Point should be (0,0,1.0). Check the box to Do Extrude 
Volumes, Maintain Layers, and Multiple copies is 1. This will copy the rectangle surface in the positive 
Z direction and extrude the sides at the same time. See the selections in Figure C1.6. center and right 
panels. 
 
Note: Description of Copy Menu Options: 

Duplicate entities: If this option is not set and after the copy operation an entity occupies the same 
position as an existing one that does not belong to a frozen layer, both entities are converted into one.  
Extrude: This option can be set to either lines, surfaces or volumes. When a movement is selected, 
the copy is made and lines connecting the old and new points are created. These lines will either be 
straight lines or arcs depending on the movement type. If extrude surface is chosen, NURBS surfaces 
connecting old and new lines will also be created. If Volumes is chosen, the volume contained 
between old and new surfaces is also created. This option is not allowed when copying volumes.  
Maintain layers: If this option is not set the new entities created will be placed in the layer to use; 
otherwise, the new entities are copied to the same layers as their originals.  
Multiple copies: By selecting this option and giving the number of repetitions, the selected operation 
is performed this number of times. This option is not available for mirror. 
 

         
Figure C1.6. Settings for the Copy Control Panel 



Click Select in the Copy menu. The cursor will change to a large square with a small square inside (□▪ ). 
Select the surface of the rectangle. The color will change from magenta to red indicating that GiD has 
accepted the selection. Click Finish to complete the creation of the volume. GiD translated the surface 
and extruded the sides of the rectangle to create a solid model and the corresponding surfaces. The 
volume created is shown in cyan in Figure C1.7. 
 

   
Figure C1.7. Volume Created. The volume is shown in cyan color.  

 
4. Learning How To Use The "View" Functions: Pan, Zoom, Rotate 
 
There are several options for changing the view of the model with GiD/ATILA; following is a quick look 
at each option. The process is generally the same for each of the viewing functions. This example will use 
the Rotate function. 
 
Alternative 1: Using the top drop menus 
 
To rotate the rectangle for clearer visibility click: View → Rotate→ Trackball. Then, right click the 
mouse button and move the mouse to rotate. The Pan and Zoom functions are also located on this menu 
as shown in Figure C1.8. 
 

                           
Figure C1.8. Changing the View using the Menu (left) or using the icon bar (right) 

 
Alternative 2: Using the Icons 
 
To rotate using the icons vertical menu showin in Figure C1.8-right, Click ,  Press and Hold  Right 
Mouse Button, move the mouse. Press ESC or the Middle Mouse Button to quit. Other View  icons:  

Zoom In,  Zoom Out, Frame (Resize to fit screen),   Dynamic Pan 
 



Alternative 3: Shift Key option 
 
Press and hold the Shift Key, press the Right mouse button and move the mouse within the graphics 
window. The model will rotate. Release the Mouse Button to quit rotate. 
 
Note: The Shift Key option includes the Pan function using the Left mouse button and the Zoom 
function using the Scroll Wheel (If your mouse is equipped with a scroll wheel). 
 
To return to the 2D view: Click View → Rotate→ Plane XY (Original). 
 
Tip: Many functions are available within the graphics window by clicking the Left Mouse button, a menu 
appears and allows you to select from the functions available.  See the menu in Figure C1.9. 
 

 
Figure C1.9. Onscreen menu 

 
To better view the model just created fit it to the screen then rotate it. 

To fit to the screen:  Click View → Zoom → Frame” or Click the "Frame" icon ( ) to center the 
view in the graphics window. See the results in Figure C.1.10-left. Holding the Shift key and pressing the 
Right mouse button while moving the mouse will rotate the model to better see the surfaces and volume 
created. Release the Shift key to quit rotation. The result is shown in Figure C1.10-right. 

  
Figure C1.10. Resizing to fit the Window 

 



MATERIALS AND CONDITIONS 
 
5. Materials Assignment 
 
The 3D model has been created, the next step is to assign the materials and the boundary conditions 
necessary for the simulation. The Menu and Icon options  will be explained. 
 
Begin by activating Atila. Click Data → Problem type → Atila → 3.0.21. 
 
Note: Other compatible versions of ATILA may be present based, for this example we will use 3.0.21 as 
illustrated in Figure C.1.11.  
 

 
Figure C1.11. Starting ATILA 3.0.21 by selecting it under Problem type. 

 
The header now shows the version of ATILA being used and the Menu and Icons associated with ATILA 
will be loaded and available for use, as shown in Figure C1.12. 
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Figure C1.12. ATILA 3.0.21 menus and icons 

 
Several options are available to assign material to the model: 
 
Alternative 1: Using the top drop menus.   
 
Click Data → Materials → Piezoelectric. The material control panel will appear as illustrated in Figure 
C1.13. The PZT4 material will be used for this example. Select  PZT4 → Assign → Volumes  → Select 
volumes. Select the volume of the rectangle, it will change from cyan to red indicating GiD has accepted 
the selection. Then Click Finish or Esc to finish the material assignment, as shown in Figure C1.13.. 



     
Figure C1.13. Material Selection 

 
Alternative 2: Using the Icons Vertical Bar 
 

Click ( ) → PZT4 → Assign by volumes  → Select volumes →Finish or Esc. See Figure C1.14. 
 
Note: Using the icon presents the assignment panel directly. 

 
 

 
Figure C1.14. Piezoelectric Material Selection Panel 

 
Note: The steps for both options are the same from this point forward. 
 
Select the volume of the rectangle, it will change from cyan to red indicating GiD has accepted the 
selection. Click "Finish" or "ESC". to complete the operation. Click Draw → PZT4 to confirm the 
material has been added. Click "Finish" or "ESC" to quit. This is illustrated in Figure C1.15. 
 

   
Figure C1.15. Piezoelectric Material Confirmation 



 
6. Boundary Conditions Assignment 
 
6.1 LOADING THE BOUNDARY CONDITION MENU 
 
Assignment of Boundary conditions is necessary for the simulation. These are the constraints and 
parameters that will govern how ATILA processes the simulation. This example will cover using the 
menus and/or the icons.  
 
Alternative 1: Using the top drop menus. 
 
Click Data → Conditions as shown in Figure C1.16.  The conditions panel appears as seen in Figure 
C1.16. 
 

 

 
Figure C1.16. Boundary Conditions Assignment accessed through the top menu. 

 
Alternative 2: Using the ATILA Icons Vertical Bar. 

Click ( ) on the ATILA vertical icon bar. The conditions panel appears as seen in Figure C1.17. All of 
the necessary boundary conditions for the simulation will be set using this Control Panel.  
 

 

 
Figure C1.17. Boundary Conditions Assignment accessed through the vertical ATILA icons bar. 

 
 
 



6.2 ASSIGN ELECTRICAL POTENTIAL BOUNDARY CONDITIONS 
 
We need to assign electrical potential boundary condition to the top and bottom surfaces of the bar where 
the electrical electrodes are located. Two boundary conditions are required. Ground electrode and Forced 
(or positive electrode).  
 
Assign Surface Forced Potential, i.e. Positive (+) 
 

Click   → Electrical Potential  → Forced → Enter 1.0 → Assign → Select Surface 
→ Finish or Esc. 

 

Select Surfaces ( )  icon on the top panel and Electrical Potential for the condition. Enter (1.0) in the 
space provided for the value of the Forced potential. This value is in Volts. After setting the voltage, 
click Assign and select the top surface of the plate. It will turn red indicating acceptance of the selection. 
Click Finish to complete. See Figure C1.18. 
 

     
Figure C1.18. Boundary Conditions Control Panel 

 
Assign Ground Potential (-) 
 

Click   → Electrical Potential  → Ground → Enter 0.0 → Assign → Select 
Surface → Select the bottom surface of the bar → Finish or Esc. 

 
Repeat the same process to assign the Ground electrode. Click Ground → Assign, select the bottom 
surface of the plate. The surface will turn red to signify acceptance of the selection. Click Finish to 
complete. Confirm the Electrical Potential assignment by clicking Draw → Colors. See the result in 
Figure C1.19. Click Finish to quit.   
 



 
Figure C1.19. Boundary Conditions Control Panel 

 
6.3 ASSIGN POLARIZATION BOUNDARY CONDITIONS 
 
It is necessary to assign the volume polarization of the piezoelectric material. This will determine the 
direction of the movement of the material in response to the applied voltage. 

Click the volume icon ( ) on the top of the control panel, then select Polarization from the list. In this 
example the default, Cartesian, is selected. Click Define. The Local Axis naming panel will appear as 
shown in Figure C1.20.  
 
It is necessary to name the “Local Axis system”, for this example use P1. (Note: this can be any name that 
makes sense or best describes this axis for the particular application.) Enter P1 and press Enter or click 
OK.   
 
The orientation dialog window will appear giving two options for defining the axis location and direction. 
This example will use the X and Angle option. See Figure C1.20 right. 
 

        
Figure C1.20. Boundary Conditions Control Panel 

 
Note: ATILA polarization follows the “Z” Local direction.  
 

 



 
There are two options to define the local axis: 
 
Alternative 1: Graphical Option 
 
Click the X and Angle button and the cursor will change to a plus (+). You will need to select 2 points 
along the “X” axis to set the “X” direction. Right click in the graphics window and click Contextual → 
Join Ctrl-A as shown in Figure C1.21. The cursor will change to a square with the smaller square inside 
(□▪ ). This change can also be accomplished by holding the Control key and pressing A.  
 

 
Figure C1.21. Boundary Conditions Control Panel 

 
The Join function allows you to select points already created and snap to them. Select the first corner, 
reselect Join Ctrl-A, select the top corner. See Figure C1.22 left side. 
 
A moveable axis will appear, move the mouse to orient it in the desired direction, for this example match 
the graphic “Z” axis.  The angle will appear next to the cursor, when it is at “0” click the Right Mouse 
Button to select. See illustration in Figure C1.22 right. 
 

   
Figure C1.22. Creating Local Axis graphical method 

 
 
Alternative 2: Coordinate Entry Option 
 
Click the X and Angle button and the cursor will change to a plus (+). Move the cursor to the Command 
Line, enter the coordinates for the Center of the local axis, Enter. Enter the coordinates for a point in the 
positive X direction, Enter. Enter the Angle to define the Y axis (This is relative to the graphic axis). 
These steps are illustrated below in Figure C1.23. 
      



     
Figure C1.23. Creating Local Axis Coordinate Entry method 

 
To confirm the Boundary Conditions click Draw → All conditions → Include local axis → Finish or 
ESC to quit. The process and results are shown in Figure C1.24. 
 

      
Figure C1.24. Confirmation of Polariation  

 
Note: All of the conditions will be shown in red. See center panel of Figure C1.24. 
 
Select Finish or ESC to complete the operation. 
 



MESH 
 
7. Meshing the model 
 
The geometry is created, the material assigned, and the conditions assigned, the next step is to mesh the 
model. Meshing divides the part into geometric components that the software uses to calculate the stress, 
deformation, etc to create the outputs used for analysis. There are several options to generate the mesh. 
Here we provide two examples. More details can be found in GiD help. 
 
7.1 UNSTRUCTURED MESH 
 
Alternative 1: Using the top drop menus. 
 
Click Mesh → Generate Mesh → Mesh generation panel → OK  See Figure C1.25. 
 
Alternative 2: Using the Icons. 

Click ( ) → Mesh generation panel → OK See Figure C1.25 right side. 
 
Alternative 3: Using Hot keys. 
 
Press and hold Control +  press G → Mesh generation panel → OK. See Figure C1.25 right side. 
 
Note: The Mesh Generation popup asks for a size, this is only applied to elements that have not been 
assigned a size. GiD offers two default possibilities:  
  

• The default size automatically calculated by the program to define a coarse mesh. 
• The last size given by the user in a previous meshing. 

 
You can choose one of these or enter a new one. 
 

                                  
Figure C1.25. Creating a Random Mesh  

 
The Dialog panel appears indicating the mesh generation is complete. Click View Mesh to view the mesh 
created as illustrated in Figure C1.26.  
 
Note: In this example the mesh is uniform, however, depending on the shape of the geometry this is not 
always the case.  
 



     
Figure C1.26. Viewing the Mesh  

 
7.2 STRUCTURED MESH 
 
The meshing of the geometry is the same for a structured mesh as for the Unstructured or Random. the 
difference is in the settings applied before generating the mesh. 
 
First of all, erase the old mesh.  
Click Mesh → Erase Mesh → OK → OK. See Figure C1.27. 
 

 

 
Figure C1.27. Erasing the Mesh  

 
To setup the structured mesh Click Mesh → Structured → Volumes → Assign number of cells. This is 
illustrated in Figure C1.28.  
 

 
Figure C1.28. Creating a Structured Mesh 



The cursor will change to a square with the small square in the center ( ), select the volume you want to 
mesh. Pres ESC. (Note: This process will be followed for each volume to be meshed if there is more than 
one. This example only has one volume to be meshed.) The control panel shown will appear. Enter the 
number of divisions for a line. Click Assign.  See Figure C.1.29. 
 

                 
Figure C1.29. Assigning number of divisions 

 
The cursor will change again ( ) to allow the selection of the lines for that number of divisions. When 
the lines are selected they will turn red indicating acceptance.  
 
Note: In a structured mesh the lines opposite one another are selected when any one is chosen to maintain 
symmetry in the mesh. See Figure C1.29 right panel. 
 
When finished selecting the lines for that number of divisions press ESC. The Control Panel will reappear 
with the option to enter a new value, the selection process is the same as used in the previous step. After 
all of the lines have been assigned a number of divisions press ESC twice. 
 
Press the key board CTRL + G, the Mesh Generation control panel below will appear. Click Get 
meshing parameters from model and click OK. The mesh will be generated, select View mesh to see 
the mesh as illustrated in Figure C1.30. 
 

      
Figure C1.30. Confirm Mesh Element Size 

 
 
 



CALCULATE 
 
8. Calculations 
 
The model has been created, the material and the boundary conditions assigned, and the geometry 
Meshed, the next step is to assign the Problem Data. The Problem Data are the rules for the simulation, 
they determine the type of simulation, the number of steps, etc that are to be run to generate the data for 
analysis.   
 
8.1 HARMONIC CALCULATION 
 
STEP 1: ELECT HARMONIC ANALYSIS FROM PROBLEM DATA 
 
Alternative 1: Using the top drop menus. 
 
Click Data →Problem Data, the Control Panel will appear.  
Click Geometry → 3D. 
Click Analysis →Harmonic. Click Include Losses →Write strain →Write stress →Accept. The lower 
left corner of the control panel will flash the message “Problem Data modified”.  See these steps in  
Figure C1.31. 
 

     
Figure C1.31. Assign Problem Data 

 
Alternative 2: Using the Icons. 
 

Click ( ) → the Control Panel will appear then follow the steps listed above in Alternative 1,        
Figure C1.31. 
 
 
STEP 2: ENTER THE FREQUENCY RANGE TO PERFORM THE HARMONIC ANALYSIS 
 
Alternative 1: Using the top drop menus. 
 
Click Data →Interval Data. The Interval Data Control Panel will appear.  
Click TYPE → LINEAR DISTRIBUTION. 
Enter the Minimum and Maximum frequencies and the number of points to be tested. (Note: More points 
tested will give a smoother Admittance/Impedance graph and more accurate results, however the 



calculation time will increase correspondingly.) Click Accept when finished, the lower left corner of the 
control panel will flash the message Interval Data modified.  Sequence is shown in Figure C1.32. 
 

      
Figure C1.32. Assign Interval Data 

 
Alternative 2: Using the Icons. 

Click ( ).  The Interval Data Control Panel will appear then follow the steps listed above in          
Alternative 1, Figure C1.32. 
 
At this point, all of the necessary information to perform an harmonic calculation has been entered. 
 
STEP 3: START THE CALCULATION 
 
Click Calculate → Calculate as shown in Figure C1.33 left panel. The calculation dialog box will appear 
briefly letting you know the calculation has started. See Figure C1.33 center panel. 
 
Note: The progress can be monitored by clicking Calculate, then View Process info…. This will open 
the window displaying the calculation processes as they are proceeding. When the calculations are 
complete the Process Info panel will appear. Click Post-process to open the postprocessor and view the 
results of the simulation. See Figure C1.33 right panel. 
 
 

       
Figure C1.33. Calculation Panels 

 
 

 
 



RESULTS 
 
9. Post-Process/View Results 
 
The post-process mode will appear similar to the preprocess mode with the addition of several new 
commands and icons. See window in Figure C1.34. 
 

 
 
                                             
 
 

 
Figure C1.34. Post-Processor Window 

 
TIP: To enter to the postprocessor mode after exiting or for a calculation that has been run previously, 

open the file and click ( ). This will load the data and open the postprocessor window.  
 
9.1 ADMITTANCE GRAPH 
 
GID/ATILA will generate a graph of the Admittance/Impedance of the Rectangular Plate Piezo. To view 

the graph, click the Magnitude and phase of the admittance icon ( ) along the left side of the 
graphics window as indicated in Figure C1.34. in the red circle. The graph control panel will appear as 
shown in Figure C1.35, click View Graph.  
 

 
Figure C1.35. Admittance/Impedance Control Panel 

 
The Admittance magnitude graph will appear, see Figure C1.36. left panel. Other options available 
include Phase, Conductance, Susceptance and Circle admittance and associated values for the Impedance 
as illustrated in Figure C1.35.  
 



The values of the points graphed can be displayed by clicking Show Values. They will be listed in a 
column format as seen in  Figure C1.36 right panel. These can be exported to an Excel file for later 
analysis. That will be discussed in a later example. 
 

  
Figure C1.36. Admittance Graph 

 
Details 
 
To get the exact coordinates of a point on the graph right click in the graphics window. The contextual 
menu will appear, select Label →Select →Res. As seen in Figure C1.xx. left panel. The cursor will 
change to a square with the solid center ( ), select the point you want to display the values of, then press 
ESC (More than one point may be selected). The values will be displayed as seen in Figure C1.37. right 
panel 
 

                         
Figure C1.37. Labeling a Point 

 
A clearer picture of the movement of the piezo can be seen by transforming the “Y” scale of the graph to 
a log scale. To make this change click Options → Graphs → Y axis → Set Logarithmic Scale. The 
confirmation window will appear, click Yes. See Figure C1.38. for this process. 
 



    
Figure C1.38. Converting Y axis to Log10 Scale 

 
The graph now displays the result with a log scale. The resonant peaks can be seen more clearly as shown 
in Figure C1.39. 
 

 
Figure C1.39. Admittance Graph 

 

To remove the graphs select the clear graphs icon ( ). See the red circle in Figure C1.40. 
 

 
Figure C1.40. Clear Graphs 



9.2 HARMONIC ANIMATION 
 
ATILA produces an animation to visually display several parameters and their changes as the material is 
cycled. This example will look at displacement, though others results are available. 
 
Click View Results → Default Analysis/Step → Harmonic-Magnitude → Frequency to display as 
shown in Figure C1.41. Select the resonance frequency of 41500 Hz as seen in the admittance graph in 
Figure C1.37. 
 

 
Figure C1.41. Frequency Selection for Animation 

 

Click ATILA → Animate or Click ( ), as shown in Figure C1.42. 
 

                           or          
Figure C1.42. ATILA Animation Start 

  
The Animation panel will appear, See Figure C1.43, click OK.    
 

 
Figure C1.43. ATILA Animation Start 



The ATILA Animate control panel will appear. Click Results View or Deformation and the particular 
result or deformation magnitude to view with the simulation. If no selection is made and the run arrow 

( ) is clicked the Warning Panel appears as shown in Figure C1.44. 
 

                                             
Figure C1.44. Atila Animation Control Panel 

 
Click View Results → Deformation → Displacement. The selections can be done with the icons as well. 

Click the Deformation icon ( )   then set the magnitude. This is done using the slider bar, see Figure 
C1.45,  or the left and right arrows on the keyboard.   
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Figure C1.45. ATILA Animation Set-up 

 



When the Deformation and/or Results have been selected the animation can be run. Click the run arrow 

( ) to begin. The animation can be paused by clicking the stop button ( ) and stepped through the 

animation by clicking the step button ( ) or moving the slider bar ( ). See Control Panel in Figure 
C1.44. 
 
The start, minimum displacement, and maximum displacement are shown in Figure C1.46 for reference. 
 

     
 Figure C1.46. ATILA Animation Running 

 
DISPLACEMENT 
 
Various results can viewed during the animation, such as Displacement.  
Click View Results → Contour Fill → Displacement → X-displacement. The Contour Fill icon 

(         ) can be used in place of the menu, see Figure C1.47. 
 

   or  
Figure C1.47. Adding Displacement to Animation 

 
The model will change color to show the movement of the material at various sections of the plate. This 
view is dynamic and changes as the animation is run. See Figure C1.48. 
 

     
Figure C1.48. Running Animation with the Displacement 



To exit the animation mode click stop ( )  → close ( ) on the animation panel as shown in 
Figure C1.49. left panel 
 
Click View Results → No Results to get back to the normal view as shown in Figure C1.51. center panel 

To finish exiting the animation mode click ( ) as shown in Figure C1.51. right panel 
 

                                            
Figure C1.49. Exiting Animation Mode 

 



9.3 ADDITIONAL VISUALIZATIONS 
 
POINT EVOLUTION GRAPH 
 
The point evolution graph will show the changes at a given point selected on the part throughout the steps 
of the simulation, for this example the X-displacement will be graphed. 
 
Alternative 1: Using the top drop menus. 
 
Click View results → Graphs → Point evolution → Displacement → X-displacement as shown in 
Figure C1.55. 
 

 
Figure C1.55. Point evolution graph creation using Menu option 

 
Alternative 2: Using the Icons. 

Click (  ) → Displacement → X-displacement as shown in Figure C1.56. 
 

 
Figure C1.56. Point evolution graph creation using icon option 

 
The next step is to select the point that will be graphed. Upon selection of the X-Displacement the cursor 
will change to (+) for the selection. Click CTRL + A in the keyboard to change the cursor to ( ) and 
select the center point at one end of the rectangle, see the red circle in Figure C1.57. for clarity. 
 

 

 
Figure C1.57. Point Selection 



 
Upon the selection of the point the graph will appear as shown in Figure C1.58 bottom. On Figure C1.58 
top, the admittance graph is also included. The maximum displacement is obtained at the maximum of the 
admittance. In this example, the maximum occurs at 41500 Hz. 
 

 
 

 
Figure C1.58. Point Evolution Graph 

 
 
Any of the graphs in this group can be cleared using the following steps: Click Options → Graphs → 

Clear graphs. Alternatively, you can use the vertical icon bar: Click ( ) as shown in Figure C1.59. 
 



  

 
Figure C1.59. Clearing Graphs through the top drop menu (left) and through the vertical icon bar (right). 
 
 



POINT LINE GRAPH 
 
The point line graph will show the changes along a line drawn on the part throughout the steps of the 
simulation, for this example the X-displacement will be graphed. 
 
First of all, select the type of Results to be show. In general, there are three options: Real Part, Imaginary 
Part and Magnitude. The Magnitude is the absolute value of a specific result, for instance the 
displacement. All the results will shown in the positive Y-axis. The Real value provides positive and 
negative visualization. For this example, we will use Real Part. This is shown in Figure C1.60.  
 
Also, the selection of the frequency were the point line graph is needed is selected. In this example, we 
are selecting 41500Hz, which is the resonance frequency.  
 

 
Figure C1.60. Selection of Harmonic-Real Part result for the point line graph. 

 
Alternative 1: Using the top drop menus. 
 
Click View results → Graphs → Line graph → Displacement → X-displacement as shown in    
Figure C1.61. 
 

 
Figure C1.61. Line graph creation using menu option 

 
Alternative 2: Using the Icons. 
 
Click (  ) → Displacement → X-displacement as shown in Figure C1.62. 



 
Figure C1.62. Line graph creation using icon option 

 
The next step is to select the two points that will define the line on the part to be graphed. Upon selection 
of the X-Displacement the cursor will change to (+) for the selection. Click Control + A to change the 
cursor to (□▪ ) and select the center point at one end of the rectangle then select the center point at the 
other end of the rectangle, a line will appear until the selection is made, see Figure C1.63. for clarity. 
 

 
Figure C1.63. Line placement on the part 

 
Upon the selection of the second point the line will be defined and the graph will appear as shown in 
Figure C1.64. 
 

 
Figure C1.64. Line Graph representing the x-deformation across the lenght of the rectangular bar.  

 



SAVING DATA 
 
10. Exiting Post processor and saving the file 
 

To exit the post processor mode click ( ), to confirm this action click OK as shown in Figure C1.61. 
 

 
Figure C1.61. Exiting Post Processor 

 
To save the project which includes the graphics, conditions, parameters,  and all of the simulations Click 
( ) or Files → Save as shown in Figure C1.62. 

 
  

 
Figure C1.62. Saving a Project 

 
The Save Project panel; will appear. Enter the desired name for the file and click Save.  
Be sure to set the desired destination for the file to save to, the is the same as any file in a windows 
enviroment. Figure C1.65. 
 

 
Figure C1.65. Naming the File and Selecting a Destination 

 
Other useful data that can be obtained from the simulation. 

1. The Displacement through a given frequency. 
2. The displacement of a given point through the range of frequencies. 
3. The Electrical potential 

 
These will be discussed in future examples. 


